Alerts
Minor incident
Notification Issues
2025-01-22 12:54 GMT
· 40 minutes
Updates
Resolved
January 22, 2025 · 13:23 GMT
Good afternoon,
Thank you for your continued patience.
We have been advised that the issue affecting the alerts on the app has now been resolved.
You may need to log out of the app and log back in for any updates to pull through.
If you do require any further support please submit a request via help.transportexchangegroup.com
Kind regards,
Issue
January 22, 2025 · 12:54 GMT
Good afternoon,
We have identified an issue where members are reporting not being able to see alerts on the app and are not receiving alerts.
We have escalated this to our Technical Support Team to investigate as a priority.
We will update you within the next 30 minutes.
Kind regards
← Back