Alerts not being recieved on the mobile app

Minor incident Notification Issues
2024-11-27 14:55 GMT · 2 hours, 47 minutes

Updates

Resolved

Good evening,

Thank you for your continued patience.

We have been advised that the issue affecting the alerts on the app has now been resolved.

You may need to log out of the app and log back in for any updates to pull through.

If you do require any further support please submit a request via help.transportexchangegroup.com

Kind regards,
TEG Support Team

November 27, 2024 · 17:40 GMT
Investigating

Good afternoon,

Thank you for your continued patience.

Our Technical Support Team are still investigating the issue relating to the alerts on the mobile app and we will provide a further update within the next hour.

Kind regards
TEG Customer Support Team

November 27, 2024 · 16:35 GMT
Investigating

Good afternoon,

Thank you for your continued patience.

Our Technical Support Team are still investigating the issue relating to the alerts on the mobile app and we will provide a further update within the next 30 minutes.

Kind regards
TEG Customer Support Team

November 27, 2024 · 16:02 GMT
Investigating

Good afternoon,

Thank you for your continued patience.

Our Technical Support Team are still investigating the issue relating to the alerts on the mobile app and we will provide a further update within the next 30 minutes.

Kind regards
TEG Customer Support Team

November 27, 2024 · 15:29 GMT
Issue

Good afternoon,

We have identified an issue where members are reporting not being able to see alerts on the app and are receiving the error message ‘user alerts disabled’

We have escalated this to our Technical Support Team to investigate as a priority.

We will update you within the next 30 minutes.

Kind regards
TEG Customer Support Team

November 27, 2024 · 14:55 GMT

← Back