Issue with Quotes not being shown

Minor incident Exchange
2024-07-25 16:31 BST · 16 minutes

Updates

Resolved

Good Afternoon,

Thank your for your patience.

We are now pleased to confirm that the issue has been resolved.

We would advise that you log out of the desktop, and log back in for any updates to pull through.

If you are still experiencing issues, please email [email protected].

Kind Regards,
TEG Support Team

July 25, 2024 · 16:46 BST
Issue

Good Afternoon,

We have identified an issue that is affecting The Exchange where members are not able to see quotes on the Quotes tab.

This has been escalated to our Technical Support Team to investigate as a priority.

We will update you again in 30 minutes.

Kind Regards,
TEG Support Team

July 25, 2024 · 16:31 BST

← Back