Mobile app slow

Minor incident Exchange
2024-04-25 15:16 BST · 1 hour, 42 minutes

Updates

Resolved

Good afternoon,

I am pleased to confirm the issue with the mobile app has now been resolved.

Please log out of the app and back in to refresh it.

Kind regards,
TEG Support Team

April 25, 2024 · 16:56 BST
Investigating

Good afternoon,

Thank you for your patience whilst our technical support team continues to investigate the issue with the mobile app.

We will provide an update within 30 minutes.

Kind regards,
TEG support Team

April 25, 2024 · 16:24 BST
Investigating

Hello,
 
Thank you for your patience whilst we looked into this issue.

We are looking into this issue and will have a resolution as soon as possible.

We will provide another update within the next 30 minutes.

Kind regards
TEG Support Team

April 25, 2024 · 15:45 BST
Issue

Hello,

Thank you for your email.

We have identified an issue with mobile app going slow and are currently working to resolve this.

We will ensure that we update you as soon as possible.

Thank you for your understanding.

Kind regards,

April 25, 2024 · 15:16 BST

← Back