Gateway 502 Error on Mobile App

Minor incident Exchange
2024-04-24 10:32 BST · 39 minutes

Updates

Resolved

Good morning,

I am pleased to confirm the Technical Issue has now been resolved.

If you experience any other issues please do not hesitate to raise a support ticket.

Thank you for your patience and have a lovely day.

Kind regards,

Transport Exchange Group

April 24, 2024 · 11:11 BST
Investigating

Good morning,

I am pleased to confirm the Technical Issue has now been resolved.

If you experience any other issues please do not hesitate to raise a support ticket.

Thank you for your patience and have a lovely day.

Transport Exchange Group

April 24, 2024 · 10:47 BST
Issue

Good morning,

We have been made aware of an issue that is affecting members on the Exchange.

We have escalated this to our Technical Support team and will have a resolution shortly.

We will update you within the next 30 minutes.

Thank you for your patience at this time.

April 24, 2024 · 10:32 BST

← Back