Unable to create invoices via the Diary

Minor incident Exchange
2024-04-12 09:05 BST · 46 minutes

Updates

Resolved

Good morning,

Thank you for your continued patience.

Our Technical Support Team have advised that going into Incognito mode in Chrome or clearing the cache on the browser will resolve the issue you have with creating invoices in the diary.

Kind regards,
TEG Support Team

April 12, 2024 · 09:49 BST
Investigating

Hello,

Thank you for your patience.

Our Technical Support Team are still investigating and we will provide another update in 30 minutes.

Kind regards
TEG Support Team

April 12, 2024 · 09:36 BST
Issue

Good morning,

We have identified an issue where members are not able to create an invoice via the Diary, and have reported the page loading a blank white screen.

This has been passed over to our Technical Support Team to investigate further.

We will provide an update within the next 30 minutes.

Kind regards
TEG Support Team

April 12, 2024 · 09:05 BST

← Back