Two - Factor Authentication (2FA) Issue

Minor incident Exchange
2024-03-26 12:45 BST · 24 minutes

Updates

Resolved

Good afternoon,

Thank you for your continued patience.

We have been advised by our Technical Support Team that the issue with the Two-factor authentication code not being received has now been resolved.

Kind regards
TEG Support Team.

March 26, 2024 · 13:08 BST
Issue

Good afternoon,

We have identified an issue that is affecting the Exchange where members are not able to receive the code for 2 Factor Authenticator.

This has been raised as a priority to our Technical Support Team.

We will provide an update within the next 30 minutes.

Kind regards
TEG Support Team

March 26, 2024 · 12:45 BST

← Back