Server Unreachable Message

Minor incident Exchange
2024-02-19 11:38 BST · 15 minutes

Updates

Resolved

Good morning,

I am pleased to confirm the issue with the Server Unreachable and Bad Gateway error messages has now been resolved.

If you experience any other issues please do not hesitate to raise a support ticket.

Thank you for your patience.

Kind regards,
TEG Support Team.

February 19, 2024 · 11:52 BST
Investigating

Good morning,

I am pleased to confirm the issue with the Server Unreachable and Bad Gateway error messages has now been resolved.

If you experience any other issues please do not hesitate to raise a support ticket.

Thank you for your patience.

Kind regards,
TEG Support Team.

February 19, 2024 · 11:50 BST
Issue

Good afternoon.

We have been advised of an issue that is affecting the Exchange where members are receiving a Bad Gateway or Server Unreachable error message.

Our Technical Support Team are working hard to resolve this as a priority.

We will update you within the next 30 minutes.

Kind regards
TEG Support Team.

February 19, 2024 · 11:38 BST

← Back