Tracking Issue.

Minor incident Exchange
2024-02-06 13:09 BST · 29 minutes

Updates

Resolved

Good afternoon.,

Thank you for your patience.

Our Technical Support Team have advised that the issue with the tracking on the apps has now been resolved.

You may need to log out and log back in for any updates to pull through.

Kind regards
TEG Support Team.

February 6, 2024 · 13:38 BST
Issue

Good afternoon,

We have been made aware of an issue that is affecting the tracking service on the app.

This has been raised to our Technical Support Team to investigate further.

We will send an update in 30 minutes.

Thank you for your patience and understanding.

Kind regards,
TEG Support Team

February 6, 2024 · 13:09 BST

← Back