Tracking

Minor incident Exchange
2024-02-01 11:00 BST · 4 hours, 42 minutes

Updates

Resolved

Good afternoon,

Thank you for your patience while our Technical Support team looked into the ongoing tracking issue.

We are pleased to confirm the issue has now been fixed.

Thank you for your patience while this was fixed for you.

Kind regards,
TEG Support Team

February 1, 2024 · 15:41 BST
Investigating

Good afternoon,

We are still currently investigating the technical issue surrounding tracking.
We are working on resolving this fault as a matter of urgency and will keep you updated as to the progress of the resolution.

Please be assured, an update will be provided within the next hour.

Thank you for your continued patience and understanding.

Kind regards
TEG Customer Support
Transport Exchange Group

February 1, 2024 · 15:30 BST
Investigating

Good afternoon,
We are still currently investigating the technical issue surrounding tracking.
We are working on resolving this fault as a matter of urgency and will keep you updated as to the progress of the resolution.
Please be assured, an update will be provided within 30 minutes.
Thank you for your continued patience and understanding.
TEG Customer Support
Transport Exchange Group

February 1, 2024 · 13:09 BST
Investigating

Good afternoon,

We are still currently investigating the technical issue surrounding tracking.

We are working on resolving this fault as a matter of urgency and will keep you updated as to the progress of the resolution.

Please be assured, an update will be provided within 30 minutes.

Thank you for your continued patience and understanding.

TEG Customer Support
Transport Exchange Group

February 1, 2024 · 12:58 BST
Investigating

Good afternoon,

We are still currently working on resolving the tracking technical issue as a matter of urgency.

We will provide another update within 30 minutes.

Thank you for your continued patience and understanding.

TEG Customer Support
Transport Exchange Group

February 1, 2024 · 12:22 BST
Issue

Good morning,

We have been notified that the technical issue with tracking is still not fixed.

We are working on resolving this fault as a matter of urgency and will keep you updated as to the.

Thank you for your patience and understanding.

We will update you within 30 minutdk

Kind regards,

TEG Customer Support
Transport Exchange Group

February 1, 2024 · 11:00 BST

← Back