Tracking issue on the app

Minor incident Exchange
2024-02-01 09:41 BST · 54 minutes

Updates

Resolved

Good morning,

Thank you for your patience while our Technical Support team looked into the ongoing tracking issue.

We are pleased to confirm the issue has now been fixed.

Thank you for your patience while this was fixed for you.

Kind regards,
TEG Support Team

February 1, 2024 · 10:35 BST
Investigating

Good morning,

Thank you for your patience.

Our Technical Support Team are still investigating the issue that we have with the tracking on the mobile apps.

We will send another update in 30 minutes.

Kind regards
TEG Support Team

February 1, 2024 · 10:14 BST
Issue

Good morning,

Thank you for your patience whilst our Technical Support team looked into the ongoing tracking issue.

We are pleased to confirm the issue has now been fixed.

Thank you for your patience whilst this was fixed for you.

Kind regards,
TEG Support Team

February 1, 2024 · 09:41 BST

← Back