Issue with the Exchange.

Major incident Notification Issues
2024-01-15 10:15 BST · 3 hours, 23 minutes

Updates

Resolved

Good afternoon,

Thank you for your ongoing patience whilst our Technical Support team investigated the issue that affected all members on the platform.

We are pleased to confirm that the technical issue has now been resolved.

You may need to log out of the Exchange website and mobile app in order to refresh the update.

Kind regards,

TEG Support Team.

January 15, 2024 · 13:35 BST
Investigating

Good afternoon,

We are experiencing issues with our databases.

The TEG website is currently running slow and Mobile is temporarily inoperable.

We will update you within 30 minutes.

Thank you for your patience and understanding.

Kind regards,
TEG Support Team.

January 15, 2024 · 13:25 BST
Investigating

Good afternoon,

We are experiencing issues with our databases.

The TEG website is currently running slow and Mobile is temporarily inoperable.

We will update you within 30 minutes.

Thank you for your patience and understanding.

Kind regards,
TEG Support Team.

January 15, 2024 · 12:40 BST
Investigating

Good morning,

Our Technical Support team are still currently investigating the issue.

We will provide an update within 30 minutes.

Thank you for your continued patience.

Kind regards,

TEG Support Team.

January 15, 2024 · 11:31 BST
Investigating

Good morning,

Our Technical Support team are still currently investigating the issue.

We will provide an update within 30 minutes.

Thank you for your continued patience.

Kind regards,

TEG Support Team.

January 15, 2024 · 10:47 BST
Issue

Good morning,

We are experiencing issues with our databases.

The TEG website is currently running slow and Mobile is temporarily inoperable.

We will update you within 30 minutes.

Thank you for your patience and understanding.

Kind regards,
TEG Support Team.

January 15, 2024 · 10:15 BST

← Back