Log in issues via desktop

Minor incident Exchange
2023-12-07 09:04 BST · 2 hours, 21 minutes

Updates

Resolved

Dear Member,

I am pleased to advise the issue with logging into the desktop has been resolved.

If you are still not able to log in please request a pasword reset.

Kind regards,
TEG Support Team

December 7, 2023 · 11:23 BST
Investigating

Dear Member.

Thank you for your continued patience whilst we look into the problems with logging into the desktop.

We will update you in 1 hour.

Kind Regards,
TEG Support Team

December 7, 2023 · 10:26 BST
Investigating

Dear Member,

Thank you for your patience whilst we continue to investigate the issue with logging in to the desktop.

We will provide further updates within 1 hour.

Kind regards,
TEG Support Team

December 7, 2023 · 10:15 BST
Investigating

Dear Member,

Thank you for your continued patience whilst we continue to investigate this issue.

We will update you in 30 minutes.

Kind regards,
TEG Support Team

December 7, 2023 · 09:44 BST
Issue

Dear Member,

We have identified an issue where members are not able to log in via the desktop.

Our technical team is working hard to rectify the issue.

We will send an update in 30 minutes.

Kind regards,

TEG Support Team

December 7, 2023 · 09:04 BST

← Back