Issue with our ticketing system where emails may be bouncing back to members.

Minor incident Exchange
2023-11-28 11:53 BST · 4 hours, 37 minutes

Updates

Resolved

Dear Member,

Thank you for your patience.

I am pleased to confirm that the issue affecting our ticketing system has now been resolved.

You can now contact the Support Team through the help centre on the website or via your mobile app.

Kind regards,
TEG Support Team

November 28, 2023 · 16:19 BST
Investigating

Dear Member,

We are still experiencing an issue with our ticketing system where emails may be bouncing back to members.

Our technical team will continue to work hard to rectify the issue as a matter of urgency, we will send an update in 1 hour.

In the meantime, you can reach our Customer Support Team on 020 8993 7100.
Please be aware we may be experiencing high call volumes at this time.

Thank you for your continued patience.

Kind regards,
TEG Support Team

November 28, 2023 · 15:27 BST
Investigating

Dear Member,

We are still experiencing an issue with our ticketing system where emails may be bouncing back to members.

Our technical team will continue to work hard to rectify the issue as a matter of urgency, we will send an update in 1 hour.

In the meantime, you can reach our Customer Support Team on 020 8993 7100.
Please be aware we may be experiencing high call volumes at this time.

Thank you for your continued patience.

Kind regards,
TEG Support Team

November 28, 2023 · 14:34 BST
Investigating

Dear Member,

We are still experiencing an issue with our ticketing system where emails may be bouncing back to members.

Our technical team will continue to work hard to rectify the issue as a matter of urgency, we will send an update in 1 hour.

In the meantime, you can reach our Customer Support Team on 020 8993 7100.
Please be aware we may be experiencing high call volumes at this time.

Thank you for your continued patience.

Kind regards,
TEG Support Team

November 28, 2023 · 13:30 BST
Investigating

Dear Member,

We are still experiencing an issue with our ticketing system where emails may be bouncing back to members.

Our technical team will continue to work hard to rectify the issue as a matter of urgency, we will send an update in 1 hour.

In the meantime, you can reach our Customer Support Team on 020 8993 7100.
Please be aware we may be experiencing high call volumes at this time.

Thank you for your continued patience.

Kind regards,
TEG Support Team

November 28, 2023 · 12:26 BST
Issue

Dear Member,

We are experiencing an issue with our ticketing system where emails may be bouncing back to members.

Our technical team are working hard to rectify the issue as a matter of urgency, we will send an update in 30 minutes.

In the meantime, you can reach our Customer Support Team on 020 8993 7100, please be aware we may be experiencing high call volumes at this time.

Thank you for your understanding

Kind regards,
TEG Support Team

November 28, 2023 · 11:53 BST

← Back