Notifications and Quoting not working

Minor incident Exchange
2023-11-07 10:37 BST · 1 hour, 35 minutes

Updates

Resolved

Dear Member,

The notification and quoting issue affecting some of our members while using the Exchange has now been rectified.

Thank you for your patience.

Kind regards,
TEG Support Team

November 7, 2023 · 12:11 BST
Investigating

Dear Member,

Thank you for your continued patience.

Our developers are still working to resolve the issue with the connection.

We will provide a further update within an hour.

Kind regards,

November 7, 2023 · 12:10 BST
Investigating

Dear Member,

Thank you for your continued patience.

Our developers are still working to resolve the issue with the notifications and quoting.

We will provide a further update within an hour.

Kind regards,

November 7, 2023 · 11:10 BST
Issue

Dear Member,

We have identified a connection issue that is affecting some of our members while using the Exchange and may be experiencing connection errors to notifications and quoting.

Our technical team is working hard to rectify the issue, we will send an update in 30 minutes.

Kind regards,
TEG Support Team

November 7, 2023 · 10:37 BST

← Back