Connection Issue

Minor incident Exchange
2023-11-03 11:51 BST · 41 minutes

Updates

Resolved

Dear Member,

The connection issue affecting some of our members while using the Exchange has now been rectified.

Thank you for your patience.

Kind regards,
TEG Support Team

November 3, 2023 · 12:32 BST
Investigating

Dear Member,

Thank you for your continued patience.

Our developers are still working to resolve the issue with the connection.

We will provide a further update within an hour.

Kind regards,
TEG Support Team

November 3, 2023 · 12:22 BST
Issue

Hello,

Thank you for your patience whilst we investigate an issue with connection issues that have been reported to us.

We will update you in 30 minutes

Kind regards

TEG Support Team

November 3, 2023 · 11:51 BST

← Back