Connection Issue

Minor incident Exchange
2023-10-27 10:49 BST · 52 minutes

Updates

Resolved

Dear Member,

The connection issue affecting some of our members while using the Exchange has now been rectified.

Thank you for your patience.

Kind regards,
TEG Support Team

October 27, 2023 · 11:41 BST
Investigating

Dear Member,

Thank you for your continued patience.

Our developers are still working to resolve the issue with the connection.

We will provide a further update within an hour.

Kind regards,
TEG Support Team

October 27, 2023 · 11:29 BST
Issue

Dear Member,

We have identified an issue that is affecting some of our members while using the desktop version of the Exchange and may be experiencing connection error messages.

Our technical team is working hard to rectify the issue, we will send an update in 30 minutes.

Kind regards,
TEG Support Team

October 27, 2023 · 10:49 BST

← Back