Fleet App - Running slow

Minor incident Notification Issues Exchange
2023-10-18 10:58 BST · 4 hours, 1 second

Updates

Resolved

Hello,

Thank you for your patience.

I am pleased to confirm that the issues have now been resolved.

You may need to log out of your app and log back in for any updates to pull through.

Kind regards
TEG Support Team.

October 18, 2023 · 14:56 BST
Investigating

Hello,

Thank you for your continued patience.

Our developers are still working to resolve the issue with the apps.

We will provide a further update within an hour.

October 18, 2023 · 14:14 BST
Investigating

Hello,

Thank you for your continued patience.

Our developers are working hard to resolve the issue.

We will keep you updated.

Kind regards
TEG Support Team

October 18, 2023 · 11:56 BST
Issue

Hello,

We are aware of an issue that is affecting our Fleet App running slowly.

We are working hard to resolve this as soon as we can.

We will update you once this has been resolved.

Kind regards
TEG Support Team

October 18, 2023 · 10:58 BST

← Back