Issue with receiving load alert notification's on the Mobile App

Minor incident Notification Issues
2023-09-08 10:42 BST · 3 hours, 23 minutes

Updates

Resolved

Hello,

Thank you for your patience.

I am pleased to confirm that the issue with the mobile app not receiving load alert notifications has now been resolved.

You will need to log out and log back in for the updates to pull through.

Kind regards
TEG Support.

September 8, 2023 · 14:04 BST
Investigating

Hello,

Thank you for your continued patience.

Our developers are working hard to resolve the issue.

We will keep you updated.

Kind regards
TEG Support Team

September 8, 2023 · 12:24 BST
Issue

Hello.

We have been made aware of an issue that is affecting the mobile app.

We are working hard to resolve this as soon as we can.

We will update you once this has been resolved.

September 8, 2023 · 10:42 BST

← Back