Mobile App - not able to create invoices

Minor incident Exchange
2023-07-05 15:48 BST · 3 hours, 56 minutes

Updates

Resolved

Hello,

I am pleased to confirm that the issues with creating invoices on the mobile app has now been resolved.

Thank you for your patience.

July 5, 2023 · 19:43 BST
Investigating

Hello,

We are still investigating the issue with creating invoices on the mobile apps.

We will update again in 1 hour.

Thank you for your patience.

July 5, 2023 · 17:06 BST
Investigating

Hello,

We are still investigating the issue with creating invoices on the mobile apps.

We will update again in 30 minutes.

Thank you for your patience.

July 5, 2023 · 16:10 BST
Issue

Hello,

We have identified an issue where members are not able to create invoices via their mobile app, this has been escalated to our developers.

We will send an update in 30 minutes.

Thank you for your patience.

July 5, 2023 · 15:48 BST

← Back