502 Bad Gateway Error on App and Website

Minor incident Exchange
2023-04-21 13:17 BST · 26 minutes

Updates

Resolved

We are pleased to confirm that the issue experienced earlier with receiving a 502 Bad Gateway has now been resolved.

Thank you for your patience during this time.

April 21, 2023 · 13:42 BST
Issue

We are aware of an issue affecting our mobile apps and desktop where 502 Bad Gateway is showing.

We are looking into this as a priority and we will provide an update within 30 minutes.

Thank you.

April 21, 2023 · 13:17 BST

← Back