Creating invoices through the diary

Minor incident Exchange
2023-04-06 11:49 BST · 1 hour, 31 minutes

Updates

Resolved

We are pleased to confirm that the issue experienced earlier with not being able to create invoices has now been resolved.

Thank you for your patience during this time.

April 6, 2023 · 13:20 BST
Investigating

Thank you for your patience whilst we are looking into the issue.

We are looking into this as a priority and will provide an update in 1 hour.

Thank you for your patience.

April 6, 2023 · 13:09 BST
Investigating

Thank you for your patience whilst we are looking into the issue.

We are looking into this as a priority and will provide an update in 30 minutes.

Thank you for your patience.

April 6, 2023 · 12:29 BST
Issue

We are aware of an issue affecting issues creating an invoice through the diary.

We are looking into this as a priority and we will provide an update within 30 minutes.

Thank you.

April 6, 2023 · 11:53 BST

← Back