502 Bad Gateway

Minor incident Exchange
2023-04-03 11:53 BST · 38 minutes

Updates

Resolved

We are pleased to confirm that the issue experienced earlier with the 502 Bad Gateway has now been resolved.

Thank you for your patience during this time.

April 3, 2023 · 13:01 BST
Investigating

Thank you for your patience whilst we are looking into the issue.

We are looking into this as a priority and will provide an update in 30 minutes.

Thank you for your patience.

April 3, 2023 · 12:21 BST
Issue

We are aware of an issue affecting our mobile apps and desktop where 502 Bad Gateway is showing.

We are looking into this as a priority and we will provide an update within 30 minutes.

Thank you.

April 3, 2023 · 11:54 BST

← Back