502 Bad Gateway

Minor incident Exchange
2023-03-16 09:41 BST · 1 hour, 19 minutes

Updates

Resolved

We are pleased to confirm that the issue experienced earlier has now been resolved.

Thank you for your patience during this time.

Have a lovely day.

March 16, 2023 · 11:00 BST
Investigating

Thank you for your patience whilst we are looking into the issue.

We are looking into this as a priority and will provide an update in 30 minutes.

Thank you.

March 16, 2023 · 10:19 BST
Issue

We are aware of an issue affecting our mobile apps and desktop where 502 Bad Gateway is showing.

We are looking into this as a priority and we will provide an update within 30 minutes.

Thank you.

March 16, 2023 · 09:43 BST

← Back