Fleet App - Error 500

Minor incident Exchange
2023-03-14 10:43 BST · 53 minutes

Updates

Resolved

I am pleased to confirm that the issue relating to the Fleet app has now been resolved.

Thank you for your patience during this time.

Have a lovely day.

March 14, 2023 · 11:36 BST
Issue

We are aware of an Error 500 presented through the Fleet App.

We are working on this as a priority and we will update you in 30mins.

March 14, 2023 · 10:44 BST

← Back