Journey's

Minor incident Exchange
2023-02-20 12:02 BST · 1 hour, 53 minutes

Updates

Resolved

We are pleased to confirm that this is now resolved.

Thank you for your patience.

February 20, 2023 · 13:56 BST
Investigating

We are investigating the Journey Issue and will update within the next hour.

February 20, 2023 · 13:30 BST
Investigating

We are still looking into this issue and will provide an update within the next hour.

Thank you for your patience.

February 20, 2023 · 12:27 BST
Issue

We are aware of an issue when creating a journey on the mobile app.
‘Error msg start and finish must be in same membership area’

This is being looked into as a priority and I will provide an update within the next hour.

Thank you for your patience.

February 20, 2023 · 12:04 BST

← Back