Mobile App - Invoices

Minor incident Exchange Accounting
2023-01-17 09:07 BST · 2 hours, 4 minutes

Updates

Resolved

I am pleased to confirm that this has now been resolved.

We would advise refreshing your app to allow the resolve to come through.

Have a great day.

Transport Exchange Group

January 17, 2023 · 11:11 BST
Investigating

Thank you for your patience.

We are still investigating the issue and will provide an update shortly.

Transport Exchange Group

January 17, 2023 · 11:07 BST
Investigating

Thank you for your patience.

We are still investigating the issue and will advise further within the next hour.

Transport Exchange Group

January 17, 2023 · 10:17 BST
Issue

We have identified a technical issue on our mobile application when creating an invoice.

We are working on resolving this as a matter of urgency.

We will provide an update within the next hour.

Thank you for your understanding.
Transport Exchange Group

January 17, 2023 · 09:09 BST

← Back