Mobile App - Invoices

Minor incident Exchange
2023-01-06 16:02 BST · 1 hour, 42 minutes

Updates

Resolved

We are pleased to confirm that the issue has now been resolved.

Thank you for your patience.

January 6, 2023 · 17:44 BST
Issue

We are aware that invoices are currently unable to be created through the mobile app, you may receive an error stating ‘invalid extension name’.
Invoices are able to be created via the desktop.
We are working on this as a priority and will update within the next hour.

January 6, 2023 · 16:04 BST

← Back