Fleet App IOS

Minor incident Exchange
2022-09-30 09:08 BST · 1 hour, 24 minutes

Updates

Resolved

I am pleased to confirm that the issue is now resolved. Thank you for your patience during this time.

September 30, 2022 · 10:32 BST
Investigating

We are looking into this as a priority and we will update within the next hour.

September 30, 2022 · 09:42 BST
Issue

We are aware of an issue when allocating/posting loads using the Fleet App on an IOS device.
We are looking into this as a priority and we will update in 30mins.

September 30, 2022 · 09:09 BST

← Back