Error Message

Minor incident Exchange
2022-09-27 14:56 BST · 1 hour, 47 minutes

Updates

Resolved

Thank you for your patience this afternoon.
This error has now been resolved.

September 27, 2022 · 16:44 BST
Investigating

Thank you for your patience.
We are still investigating this issue and will update you in the next hour.

September 27, 2022 · 16:31 BST
Investigating

Thank you for your patience.
We are still investigating this issue and will update you within the next hour

September 27, 2022 · 15:31 BST
Issue

We are aware of some error messages on our apps and desktop.
We are working on resolving this as a matter of urgency and will update in the next 30mins.
Thank you for your understanding.
Transport Exchange Group

September 27, 2022 · 14:59 BST

← Back